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TRITON “Classic” Main Features

¢ Incredible sound: 32MB of waveform ROM, o Easy and creative Sequencing: 16 Tracks,
expandable with EXB-PCM expansion boards, and 200,000 events, with Cue List and RPPR
EXB-MOSS DSP synthesis board. functions, shortcuts like Song Templates, preset

o World -class Effects: 102 algorithms, 5 inserts, 2 rhythm patterns, independent track-looping.
masters include sync-able effects, 3-Band EQ. o Dual polyphonic Arpeggiators, 237 User

o Quick, powerful Sampling: 16 MB RAM locations, sync-able to MIDI clock
(expandable to 64 MB), 48kHZ sampling rate, o TouchView graphic interface makes navigation a
Slicing, Time Stretching, Cross-fade Looping. breeze
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Important information: Triton version 2.5 Operating System upgrade!

Throughout this guide you will find paragraphs marked NEW!, which highlight some of the new
features of Triton OS V2.5’s operating system!

Loading the preload data

n Make sure to backup any of your own internal songs/sounds to floppy disk before proceeding!

1. Insert TNFD-00P into the disk drive » press the [DISK] key.
2. Press the Load tab in the lower left of the display. The contents of the disk will be displayed.

a. Toload all of the factory data at once: Press any one of the files named PRELOAD »Press the Load button in the
upper right corner of the display »Press Load selected from the popup menu »Check the boxes for the other two Load
PRELOAD queries>Make sure the Clear radio button is selected in answer to “Select KSC Allocation” » Press the OK
box When the display asks “Where is a GOSPE000.KMP file” eject the first disk and insert the TNFD-01P disk »
Press the Select box; once the PRELOAD folder is highlighted, press Select again.

b. To load just the factory demo songs: Press the file named PRELOAD.SNG Check the box for the Load
PRELOAD.KSC querys>Make sure the Clear radio button is selected in answer to “Select KSC Allocation” » Press the
OK box »When the display asks “Where is a GOSPE000.KMP file” eject the first disk and insert the TNFD-01P disk »
Press the Select box; once the PRELOAD folder is highlighted, press Select again.

c. To load just the factory sounds: Press the file named PRELOAD.PCG »Press the Load button on the upper right
corner of the display>Press Load selected from the popup menu » Press the OK box.

Listening to the demo songs

1. After the preload demo songs have been loaded, press the [SEQ] key »Press the [START/STOP] key to play the first
song, Deep Cut, which utilizes the samples loaded from the second disk »Playback will automatically stop at song’s end,
or press [START/STOP] any time to stop.

2. To select another song, press the popup button to the left of B> S000 »Press the song title you'd like to hear » Press [-
[START/STOP].

To play the Demo Cue List:

1. Press the [MENU] key » Press P1: Cue List, or press 1 on the numeric keypad Press [START/STOP] »All songs will
play in succession as well as endlessly loop from the beginning of the list Press [START/STOP] anytime to stop
playback.
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Selecting and playing

Programs and Combinations

1. To select Programs, press the [PROG] key. To select Combinations, press the [COMBI] key.

2. Then press a [BANK] key to select one of the sound banks, followed by using the DIAL, [INC]/[DEC] keys, or numeric
keypad to select sounds from within a bank.

n Programs are located in BANKS A-D (and G for General MIDI). Combinations are in BANKS A-D.

Selecting Programs and Combinations by Catego

1. Press the » [CATEGORY] popup above the Program or Combi name & Scroll and press the name of any sound in the
current category, and immediately play it on the keyboard » Select another category by pressing one of the Category
tabs down the left and right sides of the display; then audition the sounds in similar fashion »Press the OK box when
satisfied with your selection.

Work with these great TRITON Programs and Combinations:

PROGRAM Name Performance Tips
A003 Legato Strings JS-Y: Tremolo; Knob1: Attack; Ribbon: Filter
A034 Arp Angeles SW1: Pitch; JS-Y: Filter; Knob1: Decay
A054 SuperSwitch Bass Ribbon: Pitch bend; Knob 2: Decay; Try with Arp!
A087 Perc Short Decay Ribbon: Volume; JS+Y: Rotary speed; Knob 4: Reverb
B017 Dyno Tine EP JS+Y: Tremolo; Knob2: Stereo pan; Ribbon: Filter
B027 Vocalesque SW1: Portamento; Knobs 3-4: FX level; Slider: Pitch
B085 Feedback D. Gtr. JS-Y: Feedback; Ribbon: “whammy”; Knob1: Attack

COMBINATION

Performance Tips

A006 Ugly Momma D.Kit | JS+Y: Decay; Ribbon: Filter; Try with Arp!

A007 My Baby’s Asleep SW1: “mute” strings; Knob 4: Reverb; Try with Arp!

A011 Big Jazz Band SWA1: Adds octave; Slider: Pitch; Knob2: Level of some layers
A126 Life Together JS-Y: Feedback; SW2 & JS+Y: Wah; Try with Arp!

B000 Famous Layer EP Ribbon: Strings filter; Knob3: Strings volume; SW1: Octave up
D012 Modern Monastery | Ribbon: Filter; SW1: Octave up; JS-Y: Try with Arp!
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Arpeggiator mode

TRITON has dual polyphonic arpeggiators, fully editable and syncable to MIDI clock. One program uses one arpeggio
pattern - Combi or Sequence modes use up to two arpeggio patterns at once.

1.

Programs have an arpeggio pattern assigned to them even if the Arpeggiator [ON/OFF] key does not “wake up” in the
ON position. Example: Select Program A35 Arco Strings »Press the Arpeggiator [ON/OFF] key so it is on (lit) »Work
with the realtime controls; TEMPO, GATE (overall step length), and VELOCITY (loudness of arpeggiated notes) »Press
the Arpeggio tab at the bottom of the screen »Work with the Octave radio button, change the clock Reso (=Resolution),
check the Latch box.

To view the Arpeggiator grid, press the [GLOBAL] key, press [MENU], press P.6 User Arpeggio »The procedure is
covered in the Owners Manual Basic Guide, pp. 100-105.

Combinations may have up tp two arpeggio patterns assigned to them even if the Arpeggiator [ON/OFF] key does not
“wake up” in the On position »Example:Select COMBI A12, Bell Amis »Note that Realtime controls affect both arps
globally »Press the Arpegg. A or Arpegg. B tab at the bottom of the screen to work with individual parameters »Press
the popup at the P>Pat: (Pattern) field and try substituting a different arp pattern.

New! Working with the TAP TEMPO Function:

1.

Tap Tempo in Program Mode: Select Program A066, Wild Arp » Hold down some notes on the keyboard, and press the
[ENTER] key 3 or 4 times at the desired tempo: The Metronome updates accordingly.

Tap Tempo in Combi Mode: Select Combi A102, The 16th Strummerts Hold down some notes on the keyboard, and
press the [ENTER] key 3 or 4 times at the desired tempo: The Metronome updates accordingly .

Tap Tempo in Sequence Mode: After creating a New Song and pressing the [REC/WRITE] key, press the [ENTER] key 3
or 4 times at the desired tempo: The Metronome updates accordingly .

Tap Tempo of tempo-based Effects: Select Program B082, Space Pod for 2 » Note that the [ARP ON/OFF] switch is off
> Press the [ENTER] key 3 or 4 times at the desired tempo: the program’s LFO and the BPM of Insert Effect 2
(algorithm 50: St. BPM Delay) both update to the tapped tempo.

Sequence mode: Creating songs quickly with Song

Press the [SEQ] key=>Press the popup by > S### (song number) and press any number not in use » Press OK in
response to the query “Create new song this Song # .

Press upper right popup ¥ and press “Load Template Song” »Press the popup in the From: » field and select one of
the P## templates by pressing it. Each song selection will load eight programs to the first eight tracks, and choose and
route appropriate effects.

Check the box “Copy Pattern to Track too?” » Make sure that the pattern popup is set to “Preset” » Press the popup
by > P#it# and select a Pattern in the same style as your Song Template choice »Press the OK box 4 to 8 times, to
copy the pattern into the track for a number of measures, then press Exit »Press the [START/STOP] key to audition the
copied drum pattern » Press the [START/STOP] key again to stop.

When you press OK to copy the pattern, you can first select a new pattern to create a series of patterns in the track.

Press [LOCATE] to return to the to the beginning of the Song » Press the popup at > Track ## (beneath the Song #)
to select Track 2 (except for the Orchestral Template, Track 2 is always Bass) » Press the [REC/WRITE] key, and then
the [START/STOP] key, and record 2 to 4 measures » When finished, press [START/STOP] to stop recording.
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2. Press the PlyLoop 1-8 tab at the bottom of the screen »Press the Track Play Loop checkbox for Track 2» Leave the
Loop Start Measure at “001” » Press the Loop End Measure and set it to the last measure you played on Track 2
(using AINC, dial, or keypad) » Press [LOCATE] to move to the song beginning, and then press the [START/STOP]
key to play back the song and looped bass track » Press the [START/STOP] key again to stop.

3. Repeat previous steps 4 and 5 as you record additional tracks and set desired Play Loops.

...Continue by Automating the Mix:

4. Press the Preference tab, then press the Overdub radio button under Recording Setup.

5. Press the Mixer 1-8 tab at the bottom of the screen and select a track from the previous steps for mixing by pressing its
fader.

6. Press the [REC/WRITE] key, then the [START/STOP] key, and record volume changes on the track by using the DIAL
or the VALUE slider »Press [START/STOP] when finished.

7. Press [START/STOP] to audition the results - the volume parameter and value will update as the song plays back. Note
that track pan messages may be recorded in similar fashion

Using the Compare function as ‘UNDQ’ in Sequence mode:

If you are dissatisfied with a ‘take’ or a recorded mix, press the [COMPARE] key once so it is lit; it serves as “one level
of Undo”. Simply Record again while the [COMPARE] key is lit, and you'll record new data in the current track. “Toggle”
the COMPARE key to listen to both “takes”. Note that moving to, and recording/editing another track (or leaving
sequence mode) will clear the Compare buffer. Before you begin work on a new track, make sure that the currently
selected state of Compare contains the data that you want to keep!

Examine the Effects in your Template Song: 5 Insert FX, 2 Master FX, and Global 3-Band EQ!

1. Press the [MENU] key, then P.8 Insert Effect to view the (up to) 5 Insert Effects chosen by the Song Template » Look at
the field labeled IFX/Indiv. Out BUS Select » Tracks whose popup is assigned to P>LIR are fed directly into the Master
Effects by the values in the Send1 (MFX1) and Send 2 (MFX2) rows. » Tracks whose popup is assigned to P> IFX# are
assigned to the Insert Effects visible in the top half of the display.

2. Press the popup for Track 2 (probably your bass track): the second column contains the choices for assigning a track to
one or two of TRITON’s 4 auxiliary outputs.

3. Press the [Insert FX] tab at the bottom of the display to see an expanded view of the currently selected Insert effects
2> The Send1 and Send2 rows govern how much an Insert Effect is being fed to the Master Effects » Click on one of the
popups in the Insert Effects row: Just like TRITON's sounds, effects are arranged in categories » Press any other effect
algorithm in the current category to choose it, or press one of the category tabs on the left side of the display to choose
an effect from another category »Press one of the five IFX tabs to view all the parameters of the currently selected Insert
Effect »Press any of the popups (other than Control Ch. ) to view the 32 available Dynamic Modulation Sources »The
Control Ch. P> popup allows control of a given effect by a specific MIDI channel of the sequencer.

4. Press P.9 Master Effect to view the 2 Master Effects chosen by the Song Template »Press one of the popups by
MFX1»> or MFX 2p>to substitute effect algorithms as on the IFX page »Press either the [MFX1] or [MFX2] tab at the
bottom to view and edit the currently selected effect’s parameters »Press the [Master EQ] tab to view and edit the global
3-Band EQ.

New! Alternate quick song method featuring One-Touch Recording:

1. Choose any Program or a Combi = Tap the [ENTER] key at least 3x to enter a desired tempo.

2. Hold down [ENTER] and press [REC/WRITE] » Press [OK] to answer “Setup to Record: Are you sure?” » Triton
jumps to Record mode, with the [REC/WRITE] key already armed.
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3.

Press [START/STOP] to begin recording » Press [START/STOP] again to stop recording. What could be easier?!

New! Alternate song method for copying Combis with Arps:

1.

Choose any Combi with the [ARP ON/OFF] switch on (lit).

2. Create anew song » Press the upper right corner drop-down menu and press “Copy from Combi” » Confirm [OK]
with [F8] » Check both boxes “with Effects” and ”Auto Adjust Arp for Multi REC” »Press [OK]].
3. Press [START/STOP] to begin recording & Press [START/STOP] again to stop recording.
New! Swing quantize
1. Press [MENU] » Press [P5] [TrackEdit] » Select a Track to edit; select the first four measures as a region to edit (from
M:001 to End of M:004) »
2. Press the upper right corner drop-down menu and select Quantize » Set Resolution to the 16t note icon » Press the

“Swing:” field, type or dial in a percentage, and press[OK].

Sampling mode

TRITON samples at 48kHz, 16-bit, in mono or stereo. With the provided 16 MB, the TRITON is capable of
recording samples of 174 seconds @ mono, or 87 seconds @ stereo. Fully expanded with SIMM modules to 64
MB, it allows about 11 %2 mono minutes or 5.8 stereo minutes of sampling! The correct SIMMS are 72-pin, non-
parity, EDO or Fast Page (FPM) DRAM SIMM, 60 ns (nanoseconds) or faster, 11 Bit Addressing.

Recording “one-shot” vocal samples

Before proceeding clear the TRITON’s sample RAM by powering OFF, then ON.

Connect a microphone to the [AUDIO INPUT 1] jack on the rear panel, set the MIC/LINE switch to MIC, and set the
LEVEL control to the 12 o'clock position.

Press the [SAMPLING] key » Press the [Input Setup] tab 3 In the Input 1 field, press the popup by P>BUS(IFX) Select:
and choose L/R »Set Input 1 Pan: to “C064” with the DIAL or numeric keypad »In the Recording Setup field, press
the Auto radio button, set the Threshold to -30 db, and set Pre Trigger REC: to 5ms with the DIAL or keypad.

Press the [Recording] tab and make sure that “MS” (Multisample) is set to “000:new MS____ 000" » Set both the
OrigKey and TopKey fields to a value of “C2”. The easiest way to set this is by holding down the [ENTER] key and
pressing the [C2] key on the keyboard. 3Under the REC Sample Setup field, touch the popup by Sample Mode: P and
set to “L-Mono”.

Press the [Preference] tab and set the Zone Range to 1key with the DIAL or keypad .

Press the [Recording] tab »Press the [REC/WRITE] key to “arm” the sampler, and then speak into the microphone. If
“ADC Overload” flashes above the “level indicators”, lower the rear panel LEVEL control until this message no longer
flashes » Press the [dB] fader in the Recording Level field and adjust with the DIAL while speaking into the mic. Set
this for a *hot” signal level, but watch and adjust if the display indicates, “CLIP”.

Press the [START/STOP] key and say the word, “Sampling” » Press [START/STOP] again to stop sampling, and then
press [CREATE]. Note that the “keyboard” display moves to the next key after you press “CREATE”.
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7. Press the [REC/WRITE] key » Press the [START/STOP] key and say, “is easy” » Press [START/STOP] again to stop
sampling, then press [CREATE].

8. Press the [REC/WRITE] key » Press the [START/STOP] key and say, “with” » Press [START/STOP] again to stop
sampling, then press [CREATE].

9. Press the [REC/WRITE] key » Press the [START/STOP] key and say, “TRITON ” » Press [START/STOP] again to
stop sampling.

10. That's it! Now play the keyboard: play each note (half-step) from C2 to D#2, and you'll hear the sampled words,
“Sampling is easy with TRITON “.

...Continue by sampling h one of TRITON ‘s 102 Insert effects:

11. Press the [Input Setup] tab > In the Input 1 field, press the popup by P>BUS(IFX) Select : and choose IFX1.

12.  Press the MENU key, then press P8: Insert Efffect. » Press the “OFF” toggle button in the IFX1 box to turn it ON, then
make sure 000: No Effect is highlighted.  Use the numeric keypad, to enter 5 > 2, then press the [ENTER] key (*52:
Reverb Hall”) » Speak into the microphone to hear the effect being applied » Press the [IFX1] tab at the bottom of the
screen to view and edit the effect parameters.

13. Press the [MENU] key, then press P0: Recording » Press the[Recording] tab, then press the [REC/WRITE] key to
“arm” the sampler » Speak into the mic and adjust the recording level as needed

14. Press [Create] to make a new index in the multisample » Press [F2] (‘Rec”) » Press the [REC/WRITE] key to “arm” the
sampler » Speak into the mic and adjust the recording level as needed (see step 7 above) » Press the [START/STOP]
key, speak to sample » Press [START/STOP] again to stop sampling. The new sample will playback on key E2 — the
next available index.

More new features of 0.S. V. 2.5!

Time Slice Samples to Pattern/RPPR: This makes it easier to use multiple samples that were originally at different tempos.

Load PCG (RAM) and samples: This intelligently loads only the sample-related Programs and Drumkits from a PCG file (and their
samples) and allows you to append them to any Bank, facilitating the merging of multiple sample files. This is a big benefit when
using the new CD sample libraries! (TNCD001 TRITON Sampler Starter Pak,TNCD002 Global Village, TNCD003 TRITON
Drum Hits & Ambience, TRCD Trinity Drum Loops for TRITON, and more!)

Additional Footswitch and pedal assignments: This allows hands-free control of more controller functions than ever before.
Append Load SNG Files: It is easy to merge any number of Songs for a given performance.

Improved behavior with external sequencers: Many parameter changes can be recorded to an external sequencer.

GM Initialize: This command provides an efficient way to create General MIDI sequence tracks.

Individual Output for Metronome Click when Sampling: Now there can be a tempo reference, not only a countoff, for sampling.

File Compatibility: Sound and song files may be shared between ALL the Korg workstation instruments.

Bulletproof Sequence memory: Even if you should use all available sequencer memory, the data you've already recorded is
preserved.
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